IOS 8 needed for website

Interesting that the waytools website won’t open on my iPhone SE with iOS 15. It produces an error message saying “use IOS 8 or later”. Opens on my IPad with 15 though.

That tends to happen every time there is a new version of iOS until Waytools get around to updating their web site to be aware of the new iOS release. Not sure why they do not simply accept any release higher than the minimum their siteneeds to avoid this?

While you wait, you can open using ‘request desktop site’.
Press AA on the left of the Safari address bar to get to it.